Script Player not running scripts

I’m not sure what’s happening script player used to work but now it doesn’t please help

it says handy is connected but it doesn’t move at all it, yet it works with handyverse player and HereSphere not sure whats causing it tried resetting settings to default and reinstalling any help would be appreciated

Everything installed? (Installation · FredTungsten/ScriptPlayer Wiki · GitHub)

  • Windows 10 (Creators Update*) for all features
  • Windows 7 or newer for basic features
  • BLE capable dongle (List of tested chipsets)
  • .Net Framework 4.6.2

Video and script have the same name and are in the same folder?

Also check here: Troubleshooting · FredTungsten/ScriptPlayer Wiki · GitHub

Check and make sure your video source isn’t set to none in the right-hand panel.

Thanks for the replies, I have checked all of this it still doesn’t work

Not sure what the problem is, I changed the key and ip in the picture to protect my privacy but is correct in the settings when i try to use it. Are there any alternatives i can use that aren’t webplayers?

The setting i was talking about is in the right-hand panel. here’s a screenshot. It might not be your issue, but it’s good to check.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.