EroScripts is a community for scripts that sync up interactive sex toys with porn. Learn more.

To discover, download, and help choose what gets scripted, create an account.

EroScripts

Is anyone else having issues with Handy and Scriptplayer?

I have been trying for an hour to connect The Handy to Scriptplayer. So here is the lowdown…I haven’t tried or used The Handy in a few days. Last time I did it worked as always. Connected to Scriptplayer NO PROBLEM. I go today and it won’t. I followed the same steps as always. Plugged in the Handy. Opened SP. Pressed connect on Handy. Waited a few seconds then tried connecting as usual with SP. It won’t do anything EXCEPT one time it connected and it was like the handy had a mind of its own. I was playing a script but it the handy was stroking to some insane ghost script. I am getting extremely frustrated and am baffled.
Also, I upgraded last week I think to the new firmware 3.0. Is this causing the issue? Or is my handy just dying?
Somebody please help.

3.0 is probably the issue. I used Scriptplayer yesterday with no problem.

could it by any chance be my cpu? i have a shitty little asus. had it maybe almost a year. well, fuck…i just got the handy to connect to SP. maybe it is a combination of 3.0 and this cpu. well, i have another handy as a back up…so if this aint working and i MUST use the handy, then i guess i could always break that one out.

Hmmm two Handys, I have to ask. Have you tried using both at the same time?:sunglasses:

yep. one on my dick. one on my nose. NAH! It was just in case. the other hasn’t been opened. i got scared it would be like the LAUNCH where they disappeared. so, i wasn’t going down that road again

1 Like