Issues shifting the script in scriptplayer or handycontrol

Hi I’ve been having issues with some scripts and videos being out of sync and tried using the shift option in scriptplayer to resolve this.

In scriptplayer itself even with positive values or negative values. The stroke mapping when hovering over the “video bar” itself shows that it has shifted but the Handy itself don’t follow it and still follow the original script.

I’ve tried shifting it with handycontrol too. Didn’t work either.

Tried reloading script/video etc.

I believe I have the latest firmware since I updated the handy 1-2 months ago.

Any help appreciated. Thanks

Just curious, are you exporting the new script, or just saving it?

Hi sorry for the slow reply

Neither. Should I export it or save it for the changes to take form? I was under assumption I could just shift it during playback.

I will try both. Thanks

I misread that, I thought you were putting them into OFS or JFS and fixing them. I’ve never tried shifting them in the scriptplayer. I tried fixing one I was working on and forgot to save it before exporting it to try it out, so when I went to fix it the second time, it was back to the original version and it took me a minute to figure out that I didn’t save it in OFS.

This happens a lot to me too. The solution I have is to close ScriptPlayer and start it up again.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.