Lovense/Scriptplayer wont stop vibrating

Hi everyone, i was wondering if anyone could offer some advice. I’d really appreciate it.

I’m writing my first script. And I’m encountering an issue during my testing of it.

Software used;
OpenFunscripter
Scriptolayer
Intiface Desktop

Hardware:
Lovense Hush

The issue in encountering is. When my script is at point 0. The toy is still vibrating on it’s loaest power setting f1),

I’m unsure if I’ve scripted incorrectly. Or scriptplayer hates me. Anyone got any advice in how to proceed?

Is there a better funscript player for lovense toys nowadays?

Any advice is HUGELY appreciated

Try this reader : MultiFunPlayer v1.22.0 - Multi axis funscript player - Now with SLR Interactive support
MPV video reader is very good.

The question may be stupid but you use Bluetooth Lovense adapter?

Thanks! You rock. I’ll give that player a try instead.

I do have a lovense adapter. Though i believe Scriptplayer uses Intiface which in turn uses my regular bluetooth adapter? I could have that wrong though

@Alz
It functioned?

i bought and never plugged in the lovense usb adapter… and scriptplayer sync a keon and a lovense hush at the same time and both work on the same video playing… the usb from lovense is still in its packaging.

Hmm does your Hush experiencing the same issue I’m having?

Did you try to set the lowest speed range to 0 under settings in the ScriptPlayer? The default value is 20 and when I changed it to 0 it worked (I additionally had to change the vibration conversion to “Convert position to speed (inverted)” in my case, else it would vibrate on full power). Changing it to the opposite by setting pos to 100 and changing the vibration conversion to “Convert position to speed” worked for me too.
Tested with the lovense Edge 2

This has solved my issue! I initially changed the speed from 0-99 but it seemed a little too erratic and would desync. However 0-95 seems ok on a quick test.

I too had to do the inversion thing. Don’t know how i missed the speed settings. Thank you!

Glad I could help

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.