Mysterious Handy Script Player Error

started recieving error “device message buffer full” while using script player anyone else recieving this error?


Yeah, I had that message yesterday. I’d get a script to run, it’d work for maybe a minute or so then it’d just stop. Tried restarting it and I’d get that message.

I’ve been having that issue for three days. I have an older Handy that still works but every time I try to reconnect the newer one, it’ll connect and sometimes work for a second and then crap out and give that error message if I’m in an app that can see it.

Both devices are running firmware 3.2.3

…interestingly when I set script player to play to the Handy locally, it works fine so the issue seems to be somewhere in the send/receive handy servers.

From “TheHandy” discord
From the sounds of it they are working on it but mine still says the error message

Mine was running like complete crap last night so maybe related? Didn’t get the error message last night though.

From what I’m hearing not all users are receiving error codes, but if yours is working(albeit poorly by the sounds of it) then I can ascertain you are not affected.

However if you don’t think your is working properly maybe you need to service it with machine grade grease or contact handy support.

I’m having the exact same thing happen. I messaged support about it and haven’t heard back.

found a work around, unable to change the script once its loaded but still can pause/skip/play fine.

I’ve been getting the buffer error for the last week as well. Sometimes I can get it to connect but it’s glitchy and other times nothing.

Hi there, how do you set it to play locally? I’m just using the handy script player but can’t see anything there…it’s probably staring me in the face haha

If you could let me know the work around that would be awesome. Thanks.

Here’s what I did, it still seems to be working and when I set it back to use the Handy servers, the buffer problem comes back so my guess is there’s some issue upstream with Handy.

Anyway. in ScriptPlayer, go to Settings:The Handy and you will see the following screen:

Change the Script Host from to local. You’ll need to put in the local IP address of machine you’re using to run ScriptPlayer, let us know if you need help getting that.

Thanks for that. I’m on Mac at the moment so I’ve not downloaded script player. Will see if I can find similar settings in the other apps. Thanks though!

Yeah, I’ll be no help there, not sure what software Mac users get up to. Do Mac users even use porn? I thought you all had transcended the temptations of the flesh! I kid, I kid…

haha :ok_hand: fair

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.