New Handy connected but script doesnt play

Hi guys, bought a new handy to try it out. (Was using Kiiroo before.)

I did everything as instructed setting the device up with the handyverse and got my keycode. Got it connected to the SLR app, went to local files and played the videos (same file name as the funscript) Got the message “sending script to handy” and “handy connected” but nothing happens. The device just seats quietly with no movement. The same issue with DeoVR.

If anyone have had this experience and knows a fix, please let me know thank you.

This happened to me randomly not long ago even though I had already been using the handy for months. I just updated the handy and updated the DeoVR app and that fixed it. It will always say “script successfully sent” when it’s actually ready to go.

Thanks, I just checked and theyre up to date so it’s strange it isnt working. Do you know of any other way to run scripts with the handy aside from DeoVR and SLR?

VR Content? Scriptplayer + Whirlgig for example.
You can connect via wlan or bluetooth here.

Hello, sorry can’t help but would be interested to know how they compare when you get it working.

How are your filenames formatted? DeoVR and Pigasus throw a fit if my filenames contain an underscore in them

I have the same issue. I´m using my handy and slr app for months now and was always working since now.
I have a SLR sub and even messaged them but no reply since then.

I use HandyControl to play scripts “locally”:

Weren’t able to use ScriptPlayer like with FL Launch so I had to change the scriptplayer to use The Handy. Couldn’t get Buttplug to connect to the local server; although I tried almost everything from trying closing off the firewall and opening ports etc. Maybe need to try again when I am reinstalling my operating system, and see if I can get it work then.

If you need to play VR content the best way is probably to use server with ScriptPlayer and connect the player to Whirlgig.

@Realcumber has made a good tutorial for connecting different sex toys to differents scriptplayers etc:

1 Like

Unfortunately its not that simple, all my filenames are without any symbols.

Thanks for all the information, I’ll look right into it. Keep you updated if it works for me.

have you checked the file name is the same in the properties of the file sometimes files do have a secret name and when playing you see that name and not the name of the funscript.

So I guess I found a solution, atleast it worked for me.
I deinstalled SLR, changed my handy key, installed SLR app again, set new handy key in DeoVR,
set new handy key in SLR app.
For now its working for me atleast.

What device are you using DeoVR/SLR app on @bitesloth77 ?

You will need to be using it on a supported device here =

It unfortunately wont work on no longer supported/deprecated devices like Oculus Go or Phones/Cardboard

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.