Scriptplayer not working anymore with Handy?

Hey all since the firmware update to 3.2 Scriptplayer isn’t working with the Handy. I don’t know if the two are related.

If I load a script, it looks like this

Notice the grey gradient bar at the bottom.

If I try to load a video, it first loads the wrong one, after a repeat load it seems to work and matches the script but it doesn’t download to Handy.

Anyone have a solution?

Not sure if this helps or not but since the last FW I have had loads of troubling syncin in the Handyfeeling Local Play.

@defucilis suggest this as a workaround

Worked like a charm for me so maybe it can help you.

1 Like

There are/were some issues with the HandyFeeling server - if this is related, try the latest beta version of ScriptPlayer

Already on the latest beta. Also tried to reinstall.

My scriptplayer has just stopped working, if the handy is connected it wont play videos at all, if the handy is not connected it will play, if you connect the handy after i start a video it just crashes…just start this like 3 days ago…

This is now happening exactly like this to me.

got mine working had to grab the beta version 1.1.366 just follow the instructions on his site to get to the version. Grab it and its all working now.


Will try that. Thanks.

Go to the Handy tab of scriptplayer settings and and look what’s checked in the “script host” part.

Use local rather than and it should work fine :+1:

Got the beta via these instructions as you suggested. Now it works!


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.