Scriptplayer wont connect to deovr

When in scriptplayer, i choose video player and select Deovr it wont connect.
Scriptplayer says “Not connected.Open settings menu ion selection scene or file browser, Toggle switch enable remote control” but i have in Deo vr settings in developper tab toggled “enable remote control”
is this a bug or is there some other configuring i need to do before it works?i have tried restarting both programs.

thank you
PS i have an index and a keon if it is useful information

Please check “Settings / Players / DeoVR / IP:Port” in ScriptPlayer, but it should work with the default setting “localhost:23554” for the index.

DeoVR dropped the API required for this connection. That’s why I removed this feature from the newer versions of ScriptPlayer

@Liquid Ugh that sucks.
But doesn’t HereSphere use the same API?
Just rename it to HereSphere :smile:

Hey, I seen that there was an update. Do you have recommendation for connection scriptplayer to the Quest 2

I use heresphere and it works really well. It uses the deovr player option in scriptplayer but from what FT mentions above maybe that option is no longer available in latest version of scriptplayer.

No, sorry - I don’t have one and I’m not familiar with the available software

1 Like