Stash and broken scripts

has anybody else who is using Stash to manage vids and scripts run into the issue that some (usually older) scripts stop working properly?
its as if the handy only gets like millimeter movement commands, or none at all, or maybe too many commands, but i got fast scripts that work and slower that don’t, so no idea whats going on.

if i load the vid and script through scriptPlayer it works…

Same here.
It worked just fine for quite some time, then all of a sudden like a third of the funscripts stopped working.

meanwhile i found out that some scripts have a parameter “range”:90 in them and if i set it to 100 they start to work fine again


How do you go about changing it? Is the funscript file to be opened with some reader program?

its a json

1 Like

Well, I’ll be damned!
That did the trick.
Out of curiosity, how on earth did you figure that out?

i knew there are some of those setup bits in the scripts like range and other elements, so i compared those from a script that worked and script that didnt, and tried changing stuff

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.