XBVR, Scriptplayer and DeoVR problem

Hi. i have looked at other topics but they dont have a fix for the issue.
I have been using Intiface Desktop and scriptplayer to play scripts, im also using XBVR for my collection to play them from DeoVR, i set video player in scriptplayer and choose my film from DeoVR through XBVR and previously everything has worked just fine.

Yesterday i started everything up as usual and now i either get a message in scriptplayer saying error
Or it just doesn’t do anything at all.

I did not changed anything prior to getting the message and i have tried removing everything and redo it all but still get the same message. in the log file for xbvr i get this message "time=“2022-09-05T11:17:45+02:00” level=error msg=“dial tcp connectex: A connection could not be made because the target computer actively denied it.” and i have even tried running XBVR as administrator without success.

Anyone else that has been running in to these issues and have a fix?

Issue got fixed by the people at xvbr discord.
i had turned on remote under DeoVR settings apperantly, turning it off fixed the issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.