Cant give funscript same name as SLR video

Hey!

So I have a quick question. I’m trying to download some funscripts from Eroscripts to SLR on my Oculus Quest. Most videos worked when i exactly copied the name of the scene. But now I have the seen: ‘Spin the Bottle: Part 2’. In my documents folder on my pc I can’t use a : as I am trying to rename it.

Is there any other way to give the script the same name?

Thanks!

: isn’t a valid character in file names in Windows so it shouldn’t be part of the video file name either after you download it to your PC.

If you somehow downloaded the video directly to your Oculus Quest and the file system in that support : (don’t have a Quest so I don’t know how it works) then rename the video into something without : and then make sure you use the same name for the funscript file that you download and save without a : .

The only thing that matter is that the video and funscript have the same name beside the extension. The original file name is irrelevant.

Did you get his resolved with the suggestion from @sentinel ?

Asking so I can mark solution accordingly.

Hmmm. I didn’t download the video myself. Its a video from SLR self. I can’t change the name of the video so the funscript has to be the one to rename.

I’ve tried alot now, but nothing seems to be working :confused:

Nope, not yet sadly

I do not have an SLR account anymore so I cannot confirm if this is a problem for me.

Try this maybe…

How do you stop a file from renaming?

Method 1. Protect A File by Changing Default Option

  1. Right-click the file you want to protect, choose Properties.
  2. In the Properties window, under the Security tab, click the Advanced button.
  3. Then the Advanced Security Settings window will open, it would let users define permissions for the selected file. Click the Disable inheritance to modify the file permission.
    Step 4. Now you have two options. Select the “Convert inherited permissions into explicit permissions on this object.

Convert inheirited permission

Step 5. You user accounts will list on your screen. Select your account, and click the Edit button below.

Step 6. On the following screen, click Show advanced permissions to display all available permissions. There is also a Type drop-down menu, choose Allow.

Step 7. Then tick-mark the following options.

Delete
Read permissions
Change permissions
Take ownership

Click OK to save the changes.

You mean that you are streaming the video. It should be possible to download a local copy of the video as an alternative to streaming. Then you can rename the script and video to the same thing. The issue is that : is a reserved character for drive letters like c:\ and since SLR streaming don’t save the file on disk I guess that’s why it can contain a : in the name.