EroScripts is a community for scripts that sync up interactive sex toys with porn. Learn more.

To discover, download, and help choose what gets scripted, create an account.

EroScripts

Colors 4 script error - Handy

This script used to work for me on Handy, but occasionally it would “time out” and give the Handy error message. At one point I deleted the script and downloaded it again and it worked, and then stopped. Now it never works. All my other scrips work fine and even after getting the time out when trying to load the Colors 4 script, I can go to a different video and the script load up no problem so it’s not a connection issue with the Handy

Has anyone else had problems with a specific script like this ?

No, never had such an issue with a script. If you are talking about the Cock Hero - Colors 4 script that can be downloaded here, it also looks properly formatted (when looking at the pure code in the file).

If it has worked in the beginning…did you change the video source or copied the video file severeal times from one location to another ? Maybe there is only the time index of the video file corrupt and the handy doesn’t know therefore, what to do ?

Ever tried it with a fresh video download ?

What firmware version of the Handy are you running? There is a memory leak bug in one of the FW3 releases that would result in some scripts not playing and other weird behaviour. If you’re running FW3, try updating to the latest release.

If you’re on Firmware 3 and using ScriptPlayer, make sure you’re using the latest beta build.

thanks for the suggestions guys. I didn’t even know there was a FW3. so I was still using FW2. I upgraded to 3.1 today and tried out the video and it worked with the script.