"error:" on Scriptplayer with my Handy

Hi,
Like this topic : Script player error

I have this error which appears on half of my Funscript with just the message “error:”,
my handy is well connected to Funscript Player,
would you have a solution?
Thank you.

So whenever this happens to me I’ll just pause the video, go over to settings and click reload script. Give it a little bit and it should say something along the lines of Handy Downloading Script…if that doesn’t work maybe try resetting your Handy by unplugging it and restarting ScriptPlayer as Administrator.

Edit: Notice this is actually a pretty old post…

Yes i tried many time to “reload script” but doesn’t work anymore…

It’s happening on many script i have :confused:

Did you ever find a solution for this issue? I was having a similar issue with scripts I downloaded from a specific user, but I managed to find a solution. Might be worth a try if your still having problems

1 Like

Nope, i have many script who even don’t work with the same issue “Error:” :'(,
Some scripts works after reload my handy or scriptPlayer, but many just never works.
Whats your setting to find the solution ?

So what worked for me was in script player, I would click File and then click open a script. Select one of the files that gives you the error when you try to play it. It may load the video with it and start to play. Feel free to pause it, or let it play and make sure that its not actually working. Then at the top there should be a menu that says Script. Click on that and there will be three options. Shift, Trim, and Save As. Click on Save as. This will allow you to save the script as a funscript as well as rename it. I usually tried to keep it very much the same but would take out a word or two, or rearrange the wording. Its up to you. After you finish saving it make sure you change the title of the corresponding video to match the newly saved script name you created. Now I usually close and restart scriptplayer just to ensure everything is cleared out and no scripts or videos are already loaded. Then open the script or video with the title you created like normal and test to see if the device loads it this time. I also turn on the settings that shows the script positions to ensure that the device follows them like its supposed too. And that’s it. Hopefully this will work for you the way it worked for me. And after you finish and the newly saved script you made works, you can delete the old one. And I would suggest restarting script player each time you go to work on a new script. I’m not sure if its a bug or what, but I noticed occasionally when I would open a new script and video it would still be playing the previous videos script on my device and mislead me into thinking it was working. But again hopefully this works.

1 Like

Thanks a lot for you explications, it works well for me !! :smiling_face_with_three_hearts: