Has anybody else had problems with 3.2 Firmware and massive delay with HandyFeeling?

I’ve tried asking on their discord multiple times and gotten zero helpful responses. Ever since I updated to 3.2 I’ve had crazy delay (we’re talking like a full minute of sync delay) on script playback when going through HandyFeeling.com, but zero issues when using ScriptPlayer or HandyControl apps. To make things worse I decided to give the JerkOffGames membership a try only to find out that it had the same problem and seems to sync through the HandyFeeling website. What a waste of 30 bucks!

Here’s all the things I’ve tried to address this issue -

  1. Delete cookies
  2. Control+F5 to hard refresh the page.
  3. Used an incognito window.
  4. Used a different PC

Wondering if anybody out there has had similar issues or knows of a fix.

Im hoping this gets addressed too - I brought up the new Handy delay issue directly to Handy a week or so back, but havent heard since, but Ive seen reddit posts where they seem to be aware of similar issues, but are saying its difficult for them to pinpoint/fix.

Have you tried SLR/DEOVR app @hexen70 ? You would need a vr headset but you can view 2d videos and scripts via local folder playback, but you shouldnt need that big of a delay

Since I updated to 3.2, I needed longer delay (currently using -150ms when I used to need -50ms) but a full minute seems excessive.

What exact delay in (ms) do you need now?

I don’t own a VR headset so SLR and DEOVR are useless to me, sadly. I’m watching 2D and PMVs/Cock Heros on HandyControl and ScriptPlayer just fine, no sync issues there at all which is super weird. I usually use the HandyFeeling webplayer to watch VR but it’s been totally broken for me for at least a few weeks now. I’ve had some success with Whirligig and Scriptplayer to watch VR but it requires more setup than I’m willing to do “in the moment”, lol.

When I say a minute+ of delay it’s not an exaggeration. If I go to the sync test video on HandyFeeling and press play, my Handy literally will not move until 60+ seconds later, sometimes after the video has already stopped playing and/or I’ve closed the tab.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.