How do you get dlna to work with scripts?

I can see the videos, but the scripts are not working at all, both in pigasus and deovr.

If you have an Oculus headset then you might need to put your scripts in the interactive folder stored in the headset. At least that is what I recall from others asking. I don’t have Oculus myself.

If you use Plex server then I know there are threads hear about issues with that (I think it was something about Plex doing some renaming).

So start searching first and see what you find. If you don’t find the answer then tell us more about your setup.

If you use Plex you need to get rid of the date code, since it somehow ends up in the name and DeoVR won’t recognize it. Heresphere only works over SMB but it looks in the folder with the video first for a script, which means you can just drop the script in the folder with the video, which to me makes it easier to keep things organized since you know you have a script for a video just by looking in your folder. Heresphere looks at the interactive folder on the headset second, but the first method is better IMHO.

Im not using plex server, just my own computer that I enable dlna sharing.