How to create subtitles for a scene (even if you don't understand the language)

yep removing the REM was the trick thanks!

1 Like

yea Im getting the pip install torch bug
and I reinstalled with the path checked

  Make sure that 'Python' is installed (https://www.python.org/downloads/).
    If python is installed, make sure to run the following command in a command prompt: pip install pytorch torchaudio IPython

i’ll follow along with in the next ticket thanks!

@spacemanbob I used chatgpt to fix the error

try to install pytorch 1st

pip3 install torch torchvision torchaudio --extra-index-url https://download.pytorch.org/whl/cu116

then

It seems that the script is missing a library called “soundfile” which is required by the torchaudio library. You can install it by running pip install soundfile in a command prompt or terminal.

That worked for me.

1 Like

@lebeastmode
Yup these worked for me, thanks!!

@Zalunda
I’ve successfully made it to step 8 on my video. Gonna pick back up later this week. Will reach back out if I encounter any other issues.

1 Like

@Zalunda

Can you clarify on these steps?

Regarding step O:
I’m not clear on what “deleting the old list” is referring to?

Does this mean I need to click the “Clear” button on the Whisper page, then drag the .wav files into the “Download” box and hit Submit?

Regarding Step P:
Do I need to delete the existing .wav files from the folder before I unzip the new chunks in?

For step O:
Click the X in the Upload Files section, drag all files in the same section, click submit. It should use the same parameters as before.

For step P:
No need to delete. You can just unzip the ‘chunks’. FunscriptToolbox will only consider .srt file in the folder, it will ignore the .wav file

(this was edited to clarify, after the exchange below with @spacemanbob)

1 Like

Step O: Oh ok, I think I need to drag them into the “Upload Files” section then, right? Not the Download box? Do I need to set anything up in the settings before hitting Submit?

If you have cleared every settings, put the same setting as the first conversion (large-v2, transcribe, no-vad, etc).

Yeah the “Clear” button drops all settings, ok will do.