How to use reusable templates

  1. Direct message yourself and include the tag template
  2. When creating any post, go into the :gear: button > Insert Template to paste in a template

You can use some dynamically filled variables like my_username or topic_title
See the linked plugin for more details.

5 Likes

I don’t know what I’m doing wrong but I don’t have the option Insert Template in my :gear: menu.

I created a new message, added myself as recipient, entered a message subject, added the template tag and added the text I wanted in my template in the message body and finally sent the message. After that I created a new topic (tried in different categories), but there is no Insert Template option in the :gear: menu.

Same issue as sentinel. There is no option for inserting a template. The “how to link” shows the option and many more options, when clicking on the options button.

@sentinel @Slibowitz can you try again, permissions weren’t working as expected but I think it works now?

1 Like

It works now, thanks!

Thanks for the new feature, this will be useful.

For anyone that’s trying to do it, there seems to be a delay between creating the template message and being able to use it. I might be wrong but I think that I saw the template message still in my inbox for a few minutes (while it didn’t work) and then, it disappeared from my inbox and I saw the ‘Insert Template’.

From what I can see, it’s possible to modify the content of the template by modifying it in ‘Inbox\Sent’ of our profile. It’s also possible to remove the ‘template’ tag on the message to make it disappear from the ‘Insert Template’ choices.

Works perfectly now. Thanks for implementing this, it’s very useful.

I don’t know if it’s only for me, but I can not use my template anymore. Under “insert template” nothing shows up anymore.

Anybody else with the same problem?

I checked, I also lost the template, perhaps this is due to a change in the standard template.

i was screwing around with the settings, I prob messed something up. I’ll take a look later.

1 Like

try again pls

I had unintentionally added a category as a list of templates, so it’s taking like a minute to load everything and doesn’t show anything in the meantime.

1 Like

Works for me now, thanks @hugecat

Works again, thank you for the fix!