I am not able to setup my Keon with my Pico 4 VR headset

Hi :slight_smile: I’m following the guide “How to connect your 147 toys…” to connect my new Keon to my Pico 4 VR headset, I’m following the last method (DeoVR local files, scriptplayer, intiface…)
I reached until intiface, videoplayer > deovr step. It says “DeoVR not connected” open settings menu in selection scene or browser. Toggle switch “Enable remote control”. Idk what to do because enable remote control is enabled. Also it talks about try another localhost but Idk how can I change it? I tried to restart scriptplayer but when I activated the DeoVR option now I can’t change that setting.

I hope someone can help me please, because I’m not able to do the setup.

May not solve your issue but I had a similar issue with my Quest 2 connecting to Scriptplayer for DeoVR Timestamp Server just fine but not my Pico 4. For a while I thought it was just because it was an early release of DeoVR for Pico but I read through the guide once more as I didn’t see that step you listed and I solved my issue. What I needed to do was manually set the ‘IP : Port’ value to my Pico’s IP address when connected to Wi-Fi there and it started working correctly.

This setting can be found in Settings > Players. By default it should be set to localhost:23554 or in my case the IP for my Quest 2 when connected to the same Wi-Fi source. Change the localhost to your Pico’s IP which you can find in the advanced settings when adding a Wi-Fi source and then switch the video player to VLC then back to DeoVR to refresh the connection.

Hope this helps!!!