Is scriptplayer downloading scripts yet?

A follow up to my earlier thread.
Is anyone able to DL scripts with Handy in scriptplayer? I checked earlier and they still aren’t. Again, wondering if it is on my end.

This might not be directly helpful, but I’d recommend NOT using the handyfeeling method if you’re using scriptplayer. It’s a much better experience if you just connect via bluetooth. scripts load instantly, and controls are much more responsive. You’ll need your handy to be up to date on firmware, but it’s pretty easy to do.

Do you just choose the local option?

Hell, I can’t figure out how to connect via bluetooth. :roll_eyes:

If you have the latest fw, power up your handy once the led is green, you just press the bottom button (the one you use for wifi too) for a couple of seconds and the led turns blue (bluetooth) instead of purple (wifi).
After that you can connect to it (I think you need bt 5.0 or later, but I’m not 100% sure)

Thanks. Yeah, I did all that. Fw is up to date. The Handy shows up and tries to connect. It just won’t. Nothing I do will make it connect.

I have the same problem. Handyfeeling local video works, but nothing else. Scriptplayer connects, but does not load the script, and there will be no error. If I go with a browser and try to use pornhub, then the same problem. Connects but does not load the script (with a browser add-on). Then give the following error:
Machine reply to syncPrepare: {“connected”:true,“success”:false,“downloaded”:false}

If I try to connect to Handy via Bluetooth, the computer will find it, but won’t be able to connect to it. You can connect your mobile phone to the Handy application via Bluetooth. On Sunday, everything was still working perfectly normally, but these problems started yesterday.

I have the same problem here…

Weird, that this problem is still occurring. I thought it would be fixed by the new day. This problem has to be on the Handy site, since everybody runs into the same problem.

Let’s hope it gets fixed soon. The Handyfeeling play isn’t really the best and ScriptPlayer is much superior in any way.

1 Like

Did you?

  1. Enabled bluetooth on your pc?
  2. Installed newest version of initface desktop?
  3. The firewall don’t block initface desktop?
  4. Newest TheHandy Firmware installed?
  5. TheHandy LED is blue?

How to connect if you can answer all questions with yes:

  1. Open initface desktop → Server Status → Start Server
  2. Start Scriptplayer
  3. Devices → Buttplug / Initface → Connect
  4. Message “Connected to Buttplug” shown
  5. Devices → Buttplug / Initface → Scan for devices

That’s the way it works on my pc.


I will try that today. I did not use intiface desktop. Hopefully, that will do it. I got too frustrated last night to try more. :+1:
Well, it sucks for all you others as well…but I am glad it isn’t just me. :sweat_smile:
Oh…and thanks all for the responses. :+1:

One thing no one ever mentions is Intiface desktop and the handy only work together on Windows 9+ on PC. Found that out thru alot of trying to get it to work to be told by the developer.

I’m running Windows 8 - sucks for me eh. :sob:

It should still be possible to upgrade from Windows 8 to 10 for free.

I found this:

No guarantee it works.

1 Like

If this works I can use my handy offline!!! :heart_eyes: :star_struck: :heart_eyes: and actually test whilst making scripts!! :heart_eyes: :crazy_face: :heart_eyes: muchos gracias Slibowitz :face_with_monocle:

1 Like

No problem, I hope it works. Good luck! :slightly_smiling_face:

@mADsCRIPTS YOU MAGNIFICENT BASTARD!!! That did it! Man, THANK YOU SO MUCH. I owe ya big time!
All those others having similar issues follow the steps he outlined above. It works.
You do have to have Windows 10 or 11 for it to work, though.
So I guess this bypasses handy servers and should not experience this issue again?
Man, thank you so much to all that offered help. :clap: :clap:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.