EroScripts is a community for scripts that sync up interactive sex toys with porn. Learn more.

To discover, download, and help choose what gets scripted, create an account.

EroScripts

Launch will no longer connect to Script player

My Fleshlight Launch will no longer automatically connect to script player as of a few days ago after months of use. My headphones still connect through the dongle, and my launch will still connect to the feel me app on my phone. The launch is also still discoverable by my PC when I search for devices however it only connects manually for a few seconds in the Bluetooth devices menu. (I know you are not supposed to pair it manually and always unpair before trying to run it through script player.) Is there anything I can do or is my Bluetooth dongle or my launch just dead?

Location services activeated on pc ?

Yes they are on.

Have you tried putting it very close to the dongle? Might be signal interfierence of some sort. And if you have dongle connected to usb 3 port try using usb 2.

Just made sure, point blank still no connection, in USB 2.0 still no connection