Oculus DeoVR - can't stream local scripts

Might need some help. About a month ago my Oculus DeoVR app ‘updated’ unprompted by me, but something must have gone wrong. When I go to stream local scripts from DLNA, the handy icon does not even show. I have my scripts in the interactive folder on the base level, just like before. I tried to delete and reinstall the app. I made sure I was logged in to my active SLR account. No handy icon by the AB icon. When I uninstall/reinstall and go to the haptics section, there is an old Handy key prefilled in that spot so it’s pulling from some sort of cache somewhere. Do I need to do a reset on the Oculus itself?

I AM able to stream local scripts from DeoVR on the PC thru Virtual Desktop no problem. Seems to only be an issue with the Oculus app. Version 13.11.1. When I do a bug report it gives me ID 4215. Any help would be much appreciated!

1 Like

I’d recommend sending in a support ticket for direct assistance to your particular unique issue @sanchorgContact us | SexLikeReal

I hit the same bug, reported it, but they can’t reproduce it and say everything is fine on their end. Put in your ticket now, it takes days before they look at it. I’ve been downgrading to an earlier version for now.

I would recommend HereSphere or Pigasus for funscripts and VR on Quest. DeoVR is missing lots of features that HereSphere has (and it improves videos a lot) and also you wont have any script issues. DeoVR has had past issues:


Those have been fixed (after some big backlash), but still ugh…

can you make sure you granted all files access in local browser, it should prompt you automatically when you browse to any .funscript. But you can also trigger it manually, its the folder icon button in the top right corner when you are in file browser.
You need to grant it and the button has to hide.
If the button is not there>>>>log out of Deovr and back in and it will show

1 Like

HereSphere is great.
It will let you play vids + scripts without internet access or phoning home.

1 Like

This was exactly the issue. It works now! Thank you!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.