OFS 3.0.0 or higher won't start

Hi everyone,
Why I can’t start OFS 3.0 or higher version? When I install it and run it, it does nothing. Wersion 2.0.0 works like a charm. Already tried exe or zip version from gighub…
Windows 10 pro x64…
Coud be a aproblem with VisualC++xxxxRedistributable?
Thanks Tomas.

1 Like

Have you tried searching?
This question has been asked many times and there should be a bunch of suggestions in other threads. Start with the OFS 3.0 release thread in the Software section. Just a tip to have a chance to get going faster.

A few things that people have had issues with that I can come up with on top of my head:

  • Some have had issues with mpv v2 and solved it by replacing it with mpv v1.
  • Graphics card OpenGL version compatibility issues (support for at least v3.3 is required iirc).
  • AVX vs non-AVX version of OFS (depends on your CPU).
  • ffmpeg download issues. Some downloaded it manually to solve issues.
  • Some have solved their issues by running OFS as administrator.
  • Some deleted the C:\Users\yourwindowsusername\AppData\Roaming\OFS\OFS3_data folder to get rid of corrupted settings.
  • Check the OFS log file for clues.

Guys thanks for a real quick help. Actually what helped me was replacing the new MPV-2 by old one from 2.0 instalation. Thanks, seems to me it works good.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.