OpenFunSCript clean wipe, now failes to load old and worked on project

Recently i fully wiped my OFS and downloaded the new version, However i now get the error message when trying to open an old script or currently worked on scripts saying saying “Project not compatible. Last compatible version was 1.2.0” or it says “failed to import current file”.

I red something on this forum about a backup file, however that map i also deleted during the clean wipe so that option is unavailable.

Any way to make old scripts compatible to the new version?

Or does this mean the old scripts i saved are just unable to be worked on forever?

Do you open a funscript or a project file? Funscript themselves should always work.

when opening an old funscript it says ‘’“Project not compatible. Last compatible version was 1.2.0”

even when opening my completed scripts map it just doesnt show anything in the map.

  • I download the 2nd exe file from the Github of OFS if that matters?

Note that funscript and project file are two different things.

  • funscript is .funscript.
  • project file is .ofsp.

OFS 3.x use a new project file format so you can’t use an older one. Read here for details. (expand Changes 3.0.0 and scroll down to Change to Projects)

If you don’t have a funscript file with your latest changes for the video then you might need to reinstall the previous OFS version, open the project and export the funscript and then install OFS 3.2.0 and import the video. You can import a video with funscript by opening the video (just make sure it has the same name as the funscript except for the extension) and OFS will create a new project file.


Ahh so the whole file is different. Ill try to download the older version and just convert all i guess.

Thank u for the help!

Does someone have an old version of OFS? i cant seem to find it and any version i use gives the same errors.

The links in the old thread of OFS for the 1.1.9 etc are unavailable… i can only find 2.0 and up…

Well this is quite odd, After redownloading several files and trying out all sort of versions of OFS it seems for some weird reason after deleting everything again and wiping the drive completely. And after all that reinstalling OFS 3.2.0 again for the third time. It somehow works again.

I dont know why or how, but apparently it is fixed and i can access all my old script files. I dont know whats different or why but it works again…

So i guess it is solved. atleast thanks for the help @sentinel :gem:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.