Player not found in connected network

I was able to use Haptics Connect one time with my Keon before I started getting this error. I’ve tried the purple x, using my phones hot spot, and restarting my router. Browsing the forums here and on SLR it seems there may be an update coming soon to fix this? Just wondering as it’s unclear if the update was for the player window or the connected network issue. Any insight or instruction is appreciated thanks.

Hi @Bigpacific - sorry to hear you are having issues - most if not all connection issues should be resolved unless you have an unsupported or no longer supported headset or mobile device

Which phone are you using, what haptics connect version are you on and which headset may I ask?

Are you an active SLR scripts subscriber?

Have you ensured this?:

  • Allow all permissions when prompted (Make sure to turn OFF the 'Remove permissions if app isn’t used ’ option)
  • Turn on 'Location ’ and 'Bluetooth ’ in your phone settings

Have you tried submitting a support ticket for direct assistance? → Contact us | SexLikeReal

same here, using iphone 13 and keon, latest app, everything should be ok. Latest version of app have browser, and only on this one is working almost correctly, only loading video is killing me… (I have 1gbit internet, so it’s not my fault)

I cancelled the subscription because is useless. Until they make this app work i don’t want to use it.
It should work like Feel Connect or similar.

I’m using an IPhone 14 with the quest 2, I am subscribed to SLR with scripts, and my app version is 2.0.1 I haven’t tried a support ticket yet I will try that route later today

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.