[RJ01091749] Ona-sapo_The_Fap_Hero_Prisoner 淫獄オナサポらびりんす

image

https://discuss.eroscripts.com/t/game-mod-request-ona-sapo-the-fap-hero-prisoner-apple-rooftop/124190

Here is the mode for the request

thumb

This is a masturbation support game.
It is similar to FAP HERO
It’s a genre where you shake your hand, but now handy will shake it for you.

I used FunscriptPlayer for the mod.
You only need to overwrite one file.

full game and save


It should now work to your satisfaction
Thanks to everyone for their patience while we worked out the bugs

game mod(final)

57 Likes

sulhwa

2 Likes

Amazing! Thank you so much.

I’ve found a little bug, however, after the battle, if I lose or choose attack, instead of cum (or maybe it’s just random), the handy continues to run on full blast non stop. Restarting the funscript player terminates that behavior.

2 Likes

If the battle is completely over, it will switch to filler mode.
Game over is…I don’t know how to fix it, sorry.

Thanks again to everyone involved in putting this together!

3 Likes

Instructions not moron proof, don’t know how to get it to work

Just want to point out that in the request thread there’s another mod made by to4st.

https://discuss.eroscripts.com/t/game-mod-request-ona-sapo-the-fap-hero-prisoner-apple-rooftop/124190/14?u=falafel

That version distinguishes the animation, thus allowing unique script to be made for each.

Which is to say it is possible to have different scripts for different enemy. If the enemy strokes the tip only, the script can be made to match.

I couldn’t finish the script for it because there is effectively 1400+ scripts need to be scripted. Though each lasts 1 second, still a huge labor.

If anyone likes this game enough and is willing to collaborate, please tell us.

4 Likes

I keep getting that fun ‘you must install .NET core’ message. I’ve tried installing several different versions of it and I still get that error. Anyone else dealing with that?

4 Likes

Going to try this one

Same would love a solution

To4st - Game Integration Mods download the custom player and replace the funscript player folder i got the more updated one and it worked for me

Still getting nearly the same error. I’ve noticed that when I install the .net version, it doesn’t actually provide me with a proper file path for its installation location. I’ll see what I can figure out, and if I can find a solution I will update.

image

1 Like

After looking through my program list, it looks like this particular .NET version just doesn’t properly install no matter what I do. I’ve uninstalled all the other versions, made sure there was no dotnet folder before reinstalling, and yet it still won’t show up in the list. I think this might just be a me issue.

1 Like

I’m having the same issue!! I installed the .net core and everything

should be the 3.1 version
see if it works, it did with me

2 Likes

This worked!
What’s strange is that the other versions not only didn’t work, they didn’t seem to install- there was no proper file path. This time, it showed me the folder it installed to and everything, and the funscript player started. Thank you for replying!

no problem :fire:

Excuse me, but how the heck do you connect the Handy to this? There’s no place to input my connection key and no instructions in this or in other posts?!

You need to use the funscript player provided in the mod.
But I think you can only connect through bluetooth that way with the Handy

1 Like

the game wont connect to the handy i have the script player and the game in the same file

also is thare a filler mode