ScriptPlayer Audio Delay

Is it just me, or is the Audio Delay slider in ScriptPlayer not functional? I’ve tried setting to either extreme (-2500ms to +2500ms) and it doesn’t seem to change anything with the audio playback. This is annoying since I’m unable to get my bluetooth headphones to sync with the audio from the player.

That slider is for e-stim timing, not the player audio. I would recommend using an external player’s audio offset setting.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.