Scriptplayer not connecting to Buttplug

hey there,

I am having an issue connecting scriptplayer to buttplug/initface.

When trying to connect I am given the message - ‘Connecting to Buttplug (attempt 1/10)’.

following the steps below -

  • Start the Initface App
  • Start the Scriptplayer App
  • Select Devices → Buttplug/Initface → Connect from the scriptplayer menu
  • Got message ‘Connecting to Buttplug (attempt 1/10)’.

Don’t forget to start the Server in Initface

1 Like

Have it worked before? What versions of the software are you running?

My personal setup:

image

image

image

After setting this up, you don’t have to even bother with launching initface… just fire up scriptplayer and you’re off to the races.

1 Like

Hasn’t worked before, I’ve never been able to successfully connect scriptplayer to intiface

intiface - 27.0.0
Scriptplayer - 1.1.1

unfortunately still having the issue. Really at my wits end as theres doesn’t seem to be an indication of what is wrong, just that Scriptplayer is not connecting to buttplug.

tried to following fixes -

Did you download the beta version of scriptplayer, or the “alpha release” 1.1.1?

You should go here to download?

You also need to have installed .Net Framework 4.6.2 or compatible framework…

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.