The handys ivdb scritps not working on deovr after new update?

am I the only one with this problem?

ps. I am sub to slr premium and it was working before the update.

Just tested with a random PH video/token in deovr. Works fine here.
Can you provide some more details about the issue you are experiencing?

it detects the script, I can see the interactive icon, and even said successfully connected to the script, but nothing. Did you update your deovr to the latest? It was working before the recent update.

I tried it on pico 4 and quest 3, but both ran into the same issue.

Ps. Im playing the video using dlna server to play my local files, not directly on the headset.

yep seems like their server is down or something.

im not too sure about that, because it work on their local player, but not on the deovr.

Was there a DeoVr update recently? Unfortunately I haven’t noticed, but I am experiencing the same thing.
Edit: seems like someone reported an issue on 3/10, so it may be due to a DeoVr update?

same as op. no update and worked yesterday, today it connects and sends script but then nothing. Other scrips work ok but i noticed they keep going after i close DeoVR.

Should work now. Let me know if it’s still an issue.

1 Like

thanks, can’t to check. Responsiveness means a lot.
working again.

thnx, its working now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.