Timecode server in whirligig?

bought it out of desperation since nothing work to play funscript on my quest 2… including deovr… heresphere…
scriptplayer tell me to activate timecode server in general 1 tab… a tab that dont seam to exist… wtf is this
the version on oculus is different from the steam version ? i cant refund since its from the app lab i guess… or its experimental… and dont want to buy a second licence on steam with the same lack of feature.

  • Cant use DLNA server… since everyone in my house dont need to know my fetish
  • I connect to a smb share on synology NAS to get the videos
  • funscript was supposed to be in the Oculus “interactive” folder with the exact same name as the video on the NAS.
  • I would rather not pay a fee every months to play what i already have locally on my network.
  • Who’s leg do i have to hump to play funscripts that way…

Playback > Advanced > TimeCode server…

whirligig

not in the version i bought on oculus

Weird, mine is on the quest 2, bought on the oculus store

its not there… i got SAVE and SUPRESS… nothing in between… bought today… cant see any version #
dont know how to take a screenshot but i wish i had what you see…

mine is version 4.761

possible to download an earlier version maybe… its from the app lab…
a got 4.92
goddammit its the second time today an update or something else disable something used with funscripts
thank god at least i enjoy shoving my money in a fire for nothing…

Hmmm yeah sorry, don’t use app lab so can’t offer much advice there. Seems weird they’d remove that option though lol. Good luck!

thank you… at least now i will stop searching for an option removed by the dev…

Might I ask why won’t you try the Heresphere with Scriptplayer? You can get a free fully functional demo on both Steam and Quest 2 if money are your concern and it works on PC even without a headset. I made a guide for connecting the Herespher with Scriptplayer if that helps: How to use scripts in VR - picture guide

You only have to make sure that the IP address and port in both Heresphere and Scriptplayer settings is the same.

i am in love with heresphere… i already have a list of optimisation for them, and i stuff that annoys me to fix… lol… i will buy theyr 30$ liscence if its a one shot deal

i just dont get at all the timecode server thing… i went deep and got nothing… i cant make my up to date script player to do anything but local … firewall port and everything…

i am a smb synology NAS archive kinda gal… and dont want to spam to the family my fetish over DLNA…

i’ll re-reed your post hun… thank you

In Scriptplayer’s settings there is a “Players” tab where you put IP and port under DeoVR:

image

Why not? That is the point of being able to specify the IP.

yes its working over wifi now… but at first it did not and i did everything “ok” … so i taught

i will delete this thread in a few probably…

bought the full HereSphere…
happy camper!

You are right, I was putting wrong IP and this is why I couldn’t get it to work myself. I will probably update my guide to reflect it because it might be crucial for people with Keon or other buttlplug devices.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.