EroScripts is a community for scripts that sync up interactive sex toys with porn. Learn more.

To discover, download, and help choose what gets scripted, create an account.

EroScripts

Unable to install Heresphere on Oculus Go

Hello. I have been unable to install HereSphere on Oculus Go. When sideloading, I get the following error:

HereSphere-v0.3.apk: : /data/local/tmp/_stream.apk could not be installed [INSTALL_FAILED_OLDER_SDK: Failed parse during installPackageLI: /data/app/vmdl1133917225.tmp/base.apk (at Binary XML file line #8): Requires newer sdk version #26 (current version is #25)]

Has anyone been able to get HereSphere to work on the Go? Or is Go not supported?

Or is there a way for me to update the SDK?

Thanks!

The Go isn’t supported. It won’t be getting any more OS updates so is stuck at whatever SDK version is on it now (so v25 from the looks of it).

I guess there’s a tiny chance that HereSphere’s developer could build a more limited version of it for the Go, but that seems very unlikely at this point.

The only way to use Heresphere on Go is to stream it through Virtual Desktop afaik, but you need PC capable of VR.

1 Like

Bummer. But thank you!