Video wont load in SLR app

So I finally got myself SLR Premium, and i love it. But I have trouble loading videos that I’ve downloaded from SLR, in the SLR app via LINK and Virtual desktop.

I’ve got several other videos working, but the videos I download for Quest 2 from SLR wont start when playing from PC.

Example: RealJamCasting: Blake Blossom - RealJamVR | SexLikeReal

I download the 5K H265 6.46GB, open it in SLR app and the screen is black. No video or audio.
I tried other videos from SLR as well. Same problem.

I have other files downloaded from other sourced that works well, even bigger files so I don’t think its a size-problem.

As i mentioned I have tried link and virtual desktop.

What am I doing wrong?

FYI: I have tried streaming it and it works no problem, but it wont let me skip without the script bugging.

Although people here may be able to help you, this question is probably better suited for the SLR forums since it’s about their service and video playback in their app. With some luck you might even find your question answered if you are not the first having trouble. Check the following links:

1 Like

Thanks, I’ve posted on SLR forum as well now.

Lots of helpful people here, so I took a shortcut. But I guess most of the helpful people here also visit the SLR forums from time to time :slight_smile:

Probably a codec issue, I had the same with DeoVR. Releases · Nevcairiel/LAVFilters · GitHub see if those codecs fix your issues :slight_smile:


It worked! Thank you very much sir.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.