EroScripts is a community for scripts that sync up interactive sex toys with porn. Learn more.

To discover, download, and help choose what gets scripted, create an account.

EroScripts

DEOVR no more interactive feature?

Did anyone else’s DeoVR lose the interactive feature to activate the script through Bluetooth?

Yeah, I was using the app previously on the website virtualrealporn.com because they had all their scripts for free with a normal membership however the app stopped working so they removed the feature off their website.

Such a shame

1 Like

VRP has scripts? are they recent? are they any good?

I have issues with deovr too. If I enable directshow, the app crash when I open a video.

Having the same issue with Deovr to access SLR as well. Right after my premium reupped too :dizzy_face:

Local files+scripts still function, but can’t stream the scripts anymore. Just the video plays.

Yeah and these people will claim to not be shady but cut us off no reimbursement for scripts. I am kind of really pissed of about it now having to be forced to spend more money? Like why not make the design more secure instead of shutting it down due to security reasons

Hey guys, Im not sure entirely whats causing issues for some, but if you guys can, can you list the devices you are using (phone and headset) to help narrow down the exact issue?

From some posts Ive read, It seems as though alot of previously supported legacy devices may have finally lost support, which Im afraid was just a matter of time, especially when manufacturers stopped updates/support for their older devices

I understand hesitation on updating to newer devices, but much better experiences can be had with newer devices, which are alot more affordable these days

In the meantime, I’ll try to update you guys on anything new I find out, or you can also check newer posts in threads ongoing here:

I havent been able to download my 3 scripts in close to 2 months now… The devs are working on it but it still no answer back and it remains at 29 days and 30 mins… Hoping this get fixed soon that Kylie Quinn scene was dope…

1 Like

@torgo313 - I havent heard of your issue before - you are saying you are subbed to scripts premium, but it hasnt allowed you to download your 3 included scripts yet?

You can still stream everything right?

Have you sent a support request to slr support?

1 Like

Yes I am a lifetime premium + scripts member - on Quest 2 streaming works just fine even my local scripts play on deo just fine as well… I got in touch with Tony from support 2 weeks ago when I went to download one of your scripts as I didnt use any downloads the last month or so… Really frustrating just keep getting “were still looking at it…” If you could pass it on up that’d be great if you can… I just keep getting this when I go to download the timer never changes… Thanks man…
Screenshot 2021-09-22 195034

k - good to know - I’ve already passed this exact message on - will report back on any update for you :+1:

1 Like

Thanks man appreciate it :wink:

They had*.

After DEOVR stopped working several months ago, they removed the feature. Scripts were good and was nice cause not many other sites offer the videos AND the scripts included with your membership like that.

I reached out to them previously however they said issues were on the app developer’s end, not their end. So, thus the feature is no longer on their website.

1 Like

That…really…sucks, damn

The main problem I run into is not being able to stream scripts with the OSR2, Would use quest 2 with everything connected via JFP and it was fine but does not work anymore after the last major update on SLR. Because OSR and JFP are not considered supported devices, over at SLR they wont do anything to try and help.

I think you mean Virtualrealporn’s own player - VirtualRealPlayer (not DEOVR) was the app that stopped working right @imdamann888 ?

Virtualrealporn I believe used meta files, and years ago - Deovr never actually had support for those meta files

@Klick - which app version/ phone / device / headset combination were you using prior?

@cViking1 - Is this happening even with @raser1 's latest update 4.0 here? = JoyFunPlayer 3.1.2 - OSR (TCode) Player - #57 by raser1

Literally 3 days ago working fine iPhone 8’s. One night it started to connect to the script then the icon disappeared. I reached out to them they said due to security issues. But still like damn

Same problem here @Realcumber, Handy is connected, no interactive icon anymore for videos that has been scripted. Using Oculus Go. A few days ago, everything worked just fine.

I believe I may still be on an older version, I will redownload the latest version ad give it a go, that may be my issue. Thanks for the reply.

1 Like

(Tony) I’m really sorry about it. I can’t really tell you anything other than that the devs are working on it.

2 Likes