Got Scriptplayer/Initface connected to keon plus vlc on PC plays funscript but not Heresphere on Quest 2

Hi

Can anyone point me in right diection as ‘tearing what little hair have left’ trying get keon interact with Heresphere on Quest 2.
Managed to get Heresphere connected to Scriptplayer accessing my videos via smb but cannot get it to ‘move’ my Keon. Name of vids plus scripts are same with script in interactive folder on Quest 2 plus in the folder my Scriptplayer opens.
Tested all working with vlc installed on PC plus set as video player in Scriptplayer and right away playing video my keon works.
Read have to enable remote in Heresphere but I cannot find such option. Only one find is synchronized peripheral but seems to be for use with Hand as has connection key option.

Hello,
this Guide is good. How to use scripts in VR - picture guide - howto - EroScripts

Make a Folder for Script with the same name and add in Paths with +

I believe right below the synchronized peripheral box is what you are looking for to enable remote and labeled as timestamp server. Enable and confirm the port. Should be the same as used by Deovr in ScriptPlayer.

image

Sorted. Seems Heresphere didn’t like the name of the funscript and video even though worked in vlc and also slr app with premium account I’ve used previously. Renamed named both to short basic name and worked right away.

Thanks for replies. Impressed with Heresphere so will now purchase as creator put lot work in to create it I imagine.