Handy issues not sure what else to do

cannot sync handy to fap tap will fail once video starts, the handy website built in player will not sync a video and scriptplayer will close itself a few seconds after connecting to handy, not sure whats happening if its on my end or handy

1 Like

Same thing happening to me.


Pretty sure services are down. There’s the bummer with cloud services.

1 Like

I’m experiencing similar issues - glad it’s not just me. Interestingly, their status page shows all services are up:


what are the alternatives if one wants to use a script?

You can try using Scriptplayer and connecting your Handy via bluetooth:


Seems like its down for the time being.

Errors such as “Error in : APIResponse.Analayse” etc. in HandyControl and Scriptplayer closing while trying to connect to a device.

Trying to go into https://handyfeeling.com/api/v1 will get “Cannot GET /api/v1”

We are experiencing some load issues. We have pushed some fixes that should have solved the most critical errors that some of you have experienced. The API is still a little slow and has high latency in some cases. We are working on solving that now.
The good thing is that we are experiencing these issues for the first time since there are so many Handys connected and using our services.
Thank you for your patience and feedback


Nothing changed.

1 Like

As an alternative, you can connect your Handy over Bluetooth (https://faptap.net supports it), but the experience won’t be as smooth.

Same experience here, but I was able to connect via ScriptPlayer/Intiface/Bluetooth on Windows 10 Pro.

I have never been able to connect with my Laptop using ScriptPlayer/Intiface/Bluetooth on Windows 10 Home and I’ve only looked into that issue briefly and never tried to figure it out.

It’s interesting to note that ScriptPlayer also won’t connect as a local script host on :80 versus using handyfeeling.com. I use the local script host method through ScriptPlayer almost exclusively but today it won’t work. I have heard that was true, but never had encountered it myself.

Someone around here was offering a private script host for the Handy but I don’t see a way to implement that in ScriptPlayer.

I hope some of this info helps, and if it’s wrong in some way; please say so! :slight_smile:

Also, I could not get Bluetooth through faptap.net to work either but I only tried that for a minute or so.

[Edit] Now it appears to be working normally maybe. :slight_smile: (Local script host w/connection to handyfeeling.com) I’m testing stuff with the Handy sitting on the desk.

Hi Alexander,

As of this time, I’m still experiencing issues connecting to Wifi services. I can connect to my home wifi network, but not via Scriptplayer, which normally works fine.

Would it be possible to update the Status page to reflect the outage? It is a little misleading to see 99.9% uptime there when there are ongoing issues. I guess it’s more important to get the issues fixed, but still =]


Yeah, giving up trying to watch vids today. Here’s hoping they fix it for tomorrow.

The bluetooth mode still seems to work for me. Is bluetooth in any way inferior to wifi here? Seems a direct connection would be preferable.

Hi, yes. We will think of another way of testing the services, like a health meter or something, to get a better impression of the server status. The issue today was congestion, so uptime was not triggered since the servers responded but slow.

1 Like

As a note, scripts are sitll failing to upload for the majority of us.


Bluetooth works OK with slower scripts, not perfect but what I would call acceptable. Rapid movements don’t work well on Bluetooth. Scripts containing “vibration” really confuse things and cause jerking, pauses, and missed strokes, not a great experience in my book but some might prefer it?

1 Like

One question: if I host scripts locally using HandyControl, will that effectively bypass the ongoing service issues?

edit: it seems the answer is no…

I don’t think you can host them locally with HandyControl any longer. While I don’t know the specifics, I believe that the move to API v2 and/or one of the recent Handy updates disabled that ability. Last time I read about HandyControl there were a lot of comments about that and Lucifie appears to have moved on to other projects.

Mine still ain’t working

1 Like