EroScripts is a community for scripts that sync up interactive sex toys with porn. Learn more.

To discover, download, and help choose what gets scripted, create an account.

EroScripts

Scriptplayer, Handycontrol and Handyfeeling local video unable to download scripts to Handy

My Handy was working with scriptplayer on one of the versions of Firmware 3 and 2 up until now.

When I tried the Local file player on Handy Feeling, it was initially able to play with the script, but Afterward it stopped Playing the script and only played video

Whenever I try to load a script or reload a script, scriptplayer crashes, both the beta and the “stable” version.

HandyControl has iissues with Firmware version 3 so I downgraded to Firmware 2. It says Script Prepare - Error - Success False - Failed to download script.

I am starting to think my unit is getting faulty, has anyone else have the same problem?

I am having similar issues. Everything was working fine the other night, but couldn’t get Script Player working last night, and Handy Feeling doesn’t seem to have a connect button currently. There is something going on with HF itself I’d say.

Hello, the problem is not with your Handy.
I have the same glitches.
I suspect it is due to the “handyfeeling.com” server and affects all programs such as Scriptplayer or HandyControl.

As a workaround, you can use the buttplug (Intiface Desktop) for the script player. This works for me, but to a limited extent, since the full speed for the Handy is not reached via the script player and buttplug.

I have some sync error issue. I think since the last handy update.
Hopefully this is from their server or maybe the update, and will soon be fixed !

Does it work with local script hosting? (works for me)

I think I fixed it.
HandyFeeling suddenly sends the Json Response as “text/html”.
New beta version with a workaround:

https://ci.appveyor.com/project/FredTungsten/scriptplayer/build/job/xmsof2minm5s3jbt/artifacts

2 Likes

Thank you, it fixed it for me too :heart_eyes:

Still get the error:
Handy Sync refreshed: 23ms (min 19, max 47)

SP

but it loads an plays the script with video now, before the fix scriptplayer just crashed when connecting to Handy directly!

That’s not an error - it just tells you how much delay there is between you and the Handy control server.

1 Like

mine wont even connect to the internet now. this is absolute trash.

Hey just a heads up everyone, there have been some bugs related to firmware v3.2, but I’ve been rebuilding funscript.io specifically for v3.2, so if you’re having trouble, you might have more success with the in-progress version, which you can find at beta.funscript.io :slight_smile:

(was gonna make a proper post about it when it was finished, but the current site works for my Handy (which is on firmware 3.2), so I figured I should share it now!)

3 Likes

Have been experiencing the same issue, the handy will fail to play the script if the device is connected to handyfeeling. (Video and script loaded before connecting)

or scriptplayer will automatically shut itself (handy connected before loading video and script)

As of now for firmware 2, the debug is working, will test it on firmware 3 to see if it still does.

works on the 3.2 firmware!

1 Like

Yeah also “can’t load delay on Handy” or something like that in DeoVR player. Loads of connection issues.

For anyone still experiencing issues with uploading scripts - could you please pop a message in our #tech-support channel on the Handy Discord server The Handy (Official)
Letting us know:

  1. what player you are using
  2. what error message you are getting
    Thanks!
2 Likes

Does anyone know how to locally connect ip with the handy on scriptplayer because holy shit this thing is so unreliable and disconnects constantly. I tried to rollback the firmware but it won’t let me. This is terrible

That’s unfortunately not possible (I wish it was)
You can however connect it via Bluetooth and Intifiace (no internet required):

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.