[tasty tasty] Naughty Time With a Wolf Girl | 白狼天狗とイチャイチャするやつ ver1.20

:framed_picture: Preview


:information_source: Game Info

A flash game styled application made by artist やゆよやゆよ.

:ledger: Mod Info

An attempt to mod Tyranoscript V5 game. Turns out easier than expected.
This mod make use of FunscriptPlayer to provide script sync with the animation.

:package: Installation

  • Step 0. Buy the game and unpack the zip file.

  • Step 1. Navigate under \Game Directory\resources, find “app.asar”.

  • Step 2. Extract “app.asar” into a folder named “app”. You can use an archiver software such as Bandizip or 7zip.

  • Step 3. Copy the modded file into the game’s directory and overwrite duplicates.
    Specifically, you want to replace \resources\app\tyrano\plugins\kag\kag.tag_ext.js.

  • Step 4. Launch the game and Funscript Player, connect your device.

:bento: Game DL

Price: 660 JPY
BOOTH DLsite Fantia

You can play a demo here.

:inbox_tray: Mod DL

Update History

  • 02.06.2023 Changed installation instruction.
  • 02.06.2023 Fixed issue where the script continues after pausing. This was done by @affqprow. Much appreciated their help!
  • 02.06.2023 Release.

:nut_and_bolt: Known Issues

If you encounter any issues, feedback will be appreciated!

  • Some videos loops during a stroke. This will cause an inevitable stutter when the script loops.

:pen: Trivia

  • The Awoo in question



EDI Integration

This is a script gallery I made for potential EDI Integration. Hope I’m doing it correctly. @dimnogro
My brain melt doing milisecond conversions

:bookmark_tabs: momiji_gallery.funscript (24.2 KB)
:page_facing_up: momiji_gallery.csv (2.8 KB)
:movie_camera: 35.18 MB file on MEGA



1 Like

yes perfect, upload the video too

Added video link. :slight_smile:

does this fall in the new category now?

There are 4 videos being added in the game in v1.20. They looks like draft / preview for upcoming scenes though I’m not sure if there’s any way to trigger them in game. I still scripted them regardless. If anyone triggered these in game please share some knowledge.

3 of which are in 16:9:

I replace the matching file (“app.asar”) in the game’s directory. And then the game cannot be started.The original game can run normally.I am very confused…

1 Like

This is a mistake on my part. I’ll update the topic shortly.

If you have already replaced app.asar, please use a archiver software to extract it into a folder named app.

:+1:It worked

1 Like

It’s not going well, it would be helpful if a kind person could upload a guide video. :cry:

Can you specify the issue you’ve encountered?

I pasted the app.asar file into the mod’s resource folder and replaced it with the game’s resource folder.
Then I put the FunscriptPlayer file in the game’s directory, but FunscriptPlayer and the game won’t connect.

First, download the game from DLsite again so you start fresh.

Then, find the unmodified app.asar in the resources folder. Open it with a archiver software such as BandiZip or 7zip, extract it into a folder named “app”.

Then you can paste the mod into the new “app” folder and overwrite duplicates. (there’s only one .js file you need to replace)

I still can’t boot normally. I have attached an image of the folder, so please point out the problem. We apologize for the inconvenience.

It should look something like this

(The original app.asar can be deleted after it’s been extracted.)


1 Like

Problem solved! Apparently the cause seems to be that my 7zip could not decompress it well. thank you falafel :blush:


Its not letting me do step one even I have winrar and 7zip all its saying is cannot open file as archive? Am I doing something wrong

Nvm I got it